Saved Search Settings

Our Assistant sets up all of the saved searches for our Team.

In the new CRM, the saved search is sent to the customer FROM whomever creates the search, rather than from the Agent ASSIGNED to the customer.

Is there a setting we can adjust to have the search sent FROM the assigned Agent, regardless of who creates the search?

Hi Renee,

Can I please have an example so I can look deeper into this. Looking at the settings in your site the saved search should be getting sent from the assigned agents and I’ve spot checked some leads, but I’m seeing the assigned agents as the sender of the saved searches.

1 Like

@Kyle Sent you a message internally. Thank you!

Is anyone else experiencing saved searches being sent from the creator of the search, rather than the assigned agent?

Hi Renee,

Thank you for reporting this!

I haven’t experienced/seen this issue before myself.

With that said, I’ve created a ticket and have flagged this issue with our support team.

A customer support representative will be in touch shortly with an update.


1 Like

Thank you… look forward to hearing an update.

When setting up a search, how do you select only single story homes.

Depends on if it’s in your feed or not, and whether it has been mapped to the search. I don’t think it’s a default field so you might need to speak to your AM.

What feed are you on?